Bug 10651 - 2.6.26-git: ata_piix link is slow to respond regression.
2.6.26-git: ata_piix link is slow to respond regression.
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:41 UTC by Rafael J. Wysocki
Modified: 2008-05-14 14:33 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:41:44 UTC
Subject    : 2.6.26-git: ata_piix link is slow to respond regression.
Submitter  : Soeren Sonnenburg <kernel@nn7.de>
Date       : 2008-05-08 19:30
References : http://lkml.org/lkml/2008/5/8/290

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-08 14:42:23 UTC
Regressions list annotation:
References : http://thread.gmane.org/gmane.linux.ide/31317/focus=31349
Comment 2 Soeren Sonnenburg 2008-05-11 22:19:11 UTC
this is fixed in 2.6.26-rc2
Comment 3 Adrian Bunk 2008-05-14 14:33:49 UTC
Thanks for this update.

Note You need to log in before you can comment on or make changes to this bug.