Bug 10650 - 2.6.26-rcX VC console scrolling regression
2.6.26-rcX VC console scrolling regression
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:36 UTC by Rafael J. Wysocki
Modified: 2008-05-18 16:21 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:36:48 UTC
Subject    : 2.6.26-rcX VC console scrolling regression
Submitter  : David Miller <davem@davemloft.net>
Date       : 2008-05-07 21:46
References : http://lkml.org/lkml/2008/5/8/9
Handled-By : Jan Engelhardt <jengelh@medozas.de>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-08 14:37:33 UTC
Caused by:

commit c9e587abfdec2c2aaa55fab83bcb4972e2f84f9b
Author: Jan Engelhardt <jengelh@computergmbh.de>
Date:   Tue Apr 29 00:59:46 2008 -0700

    vt: fix background color on line feed

    Signed-off-by: Jan Engelhardt <jengelh@computergmbh.de>
    Cc: "Antonino A. Daplas" <adaplas@pol.net>
    Cc: "H. Peter Anvin" <hpa@zytor.com>
    Cc: Alan Cox <alan@lxorguk.ukuu.org.uk>
    Signed-off-by: Andrew Morton <akpm@linux-foundation.org>
Comment 2 Adrian Bunk 2008-05-18 16:21:20 UTC
fixed by commit 7fe3915a492503a9199af475a433b50258303806

Note You need to log in before you can comment on or make changes to this bug.