Bug 10649 - lxfb driver regression
lxfb driver regression
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:31 UTC by Rafael J. Wysocki
Modified: 2008-05-18 15:15 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:31:44 UTC
Subject    : lxfb driver regression
Submitter  : Andres Salomon <dilinger@queued.net>
Date       : 2008-05-07 21:08
References : http://lkml.org/lkml/2008/5/7/441
Handled-By : Jens Rottmann <JRottmann@lippert-at.de>
Patch      : http://lkml.org/lkml/2008/5/8/207

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-08 14:33:29 UTC
Caused by:

commit 3888d4639e78802c4ec1086127124e890461b9e4
Author: Jens Rottmann <JRottmann@LiPPERT-AT.de>
Date:   Mon Apr 28 02:15:22 2008 -0700

    lxfb: extend PLL table to support dotclocks below 25 MHz

    Signed-off-by: Jens Rottmann <JRottmann@LiPPERT-AT.de>
    Cc: Jordan Crouse <jordan.crouse@amd.com>
    Cc: "Antonino A. Daplas" <adaplas@pol.net>
    Signed-off-by: Andrew Morton <akpm@linux-foundation.org>
Comment 2 Andres Salomon 2008-05-15 08:52:39 UTC
This has been fixed with the following:
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=82f55af06af3d9c478292281ac37b48d2c43741e

(For some reason, I can't change the status of this bug..)

Note You need to log in before you can comment on or make changes to this bug.