Bug 10647 - A couple problems with -rc1-git5
A couple problems with -rc1-git5
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:22 UTC by Rafael J. Wysocki
Modified: 2008-05-09 00:18 UTC (History)
0 users

See Also:
Kernel Version: 2.6.26-rc1-git5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:22:17 UTC
Subject    : A couple problems with -rc1-git5
Submitter  : "J.A. Magallón" <jamagallon@ono.com>
Date       : 2008-05-08 00:18
References : http://lkml.org/lkml/2008/5/7/342
Handled-By : FUJITA Tomonori <fujita.tomonori@lab.ntt.co.jp>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2008-05-09 00:18:52 UTC
Fix is merged

Note You need to log in before you can comment on or make changes to this bug.