Bug 10646 - distcc says: (dcc_pump_sendfile) ERROR: sendfile returned 0? can't cope (bisected)
distcc says: (dcc_pump_sendfile) ERROR: sendfile returned 0? can't cope (bise...
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:16 UTC by Rafael J. Wysocki
Modified: 2008-05-08 15:20 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:16:53 UTC
Subject    : distcc says: (dcc_pump_sendfile) ERROR: sendfile returned 0? can't cope (bisected)
Submitter  : Dan Williams <dan.j.williams@intel.com>
Date       : 2008-05-07 14:13
References : http://lkml.org/lkml/2008/5/7/298
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Handled-By : Tom Zanussi <zanussi@comcast.net>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-08 14:18:23 UTC
Caused by:

commit c3270e577c18b3d0e984c3371493205a4807db9d
Author: Tom Zanussi <zanussi@comcast.ne>
Date:   Thu Apr 24 12:52:20 2008 +0200

    relay: fix splice problem

    Signed-off-by: Tom Zanussi <zanussi@comcast.net>
    Signed-off-by: Jens Axboe <jens.axboe@oracle.com>

Note You need to log in before you can comment on or make changes to this bug.