Bug 10645 - 2.6.26-rc1 lost half the RAM on UltraSPARC 5
2.6.26-rc1 lost half the RAM on UltraSPARC 5
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: SPARC64
All Linux
: P1 normal
Assigned To: platform_sparc64
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:12 UTC by Rafael J. Wysocki
Modified: 2008-05-19 07:25 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:12:13 UTC
Subject    : 2.6.26-rc1 lost half the RAM on UltraSPARC 5
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2008-05-07 20:36
References : http://lkml.org/lkml/2008/5/7/204
Handled-By : David Miller <davem@davemloft.net>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-19 07:25:56 UTC
fixed by commit 7047901ec7d6eca97cf66f54b8a4197bb0754f40

Note You need to log in before you can comment on or make changes to this bug.