Bug 10642 - general protection fault: 0000 [1] PREEMPT SMP DEBUG_PAGEALLOC
Summary: general protection fault: 0000 [1] PREEMPT SMP DEBUG_PAGEALLOC
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-08 14:04 UTC by Rafael J. Wysocki
Modified: 2008-06-16 08:42 UTC (History)
0 users

See Also:
Kernel Version: commit 8a3415c4a692732de8278396bf3d3dda36ed4384
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:04:34 UTC
Subject    : general protection fault: 0000 [1] PREEMPT SMP DEBUG_PAGEALLOC
Submitter  : "Zdenek Kabelac" <zdenek.kabelac@gmail.com>
Date       : 2008-05-07 16:03
References : http://lkml.org/lkml/2008/5/7/48

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zdenek Kabelac 2008-05-20 05:53:01 UTC
I guess the patch made by Thomas is still not applied to the mainline. The bug was triggered really randomly.
Comment 2 Thomas Gleixner 2008-05-20 15:13:11 UTC
> I guess the patch made by Thomas is still not applied to the mainline. The
> bug
> was triggered really randomly.

Thanks for the reminder. I push it Linuswards ASAP.

       tglx
Comment 3 Zdenek Kabelac 2008-06-02 06:12:17 UTC
I guess the patch is now in the mainline - if the same bug will ever appear again I'll reopen - otherwise it might be closed I guess
Comment 4 Rafael J. Wysocki 2008-06-16 08:41:17 UTC
On Monday, 16 of June 2008, Zdenek Kabelac wrote:
> Hi
> 
> This one should be probably closed (as I've stated in my last comment #3)
> 
> I'm not seeing this bug on my machine.
> 
> Zdenek

Note You need to log in before you can comment on or make changes to this bug.