Bug 10641 - [BUG] 2.6.26-rc1-git4 - task blocked on powerpc for more than 120 seconds
[BUG] 2.6.26-rc1-git4 - task blocked on powerpc for more than 120 seconds
Status: CLOSED INVALID
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 14:01 UTC by Rafael J. Wysocki
Modified: 2008-05-19 02:01 UTC (History)
2 users (show)

See Also:
Kernel Version: [BUG] 2.6.26-rc1-git4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 14:01:14 UTC
Subject    : 2.6.26-rc1-git4 - task blocked on powerpc for more than 120 seconds
Submitter  : Kamalesh Babulal <kamalesh@linux.vnet.ibm.com>
Date       : 2008-05-07 13:34
References : http://marc.info/?l=linux-kernel&m=121016673607188&w=2
Handled-By : Adrian Bunk <bunk@kernel.org>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-08 14:34:56 UTC
I'm not handling this bug.
Comment 2 Rafael J. Wysocki 2008-05-11 14:37:07 UTC
Regressions list annotation:
Not-Handled-By : Adrian Bunk <bunk@kernel.org>
Comment 3 Kamalesh Babulal 2008-05-12 21:44:15 UTC
This is seen with 2.6.26-rc2 also, this time it is visible on different powerpc boxes.
Comment 4 Kamalesh Babulal 2008-05-18 22:09:37 UTC
This is still seen with 2.6.26-rc2-git5 kernel.
Comment 5 Kamalesh Babulal 2008-05-19 00:06:41 UTC
The call trace were seen because of LTP version used, replacing the LTP with the latest version fixes the call trace generation.
Comment 6 Adrian Bunk 2008-05-19 02:01:16 UTC
Thanks for this update.

Closed as "invalid" due to not being a kernel bug.

Note You need to log in before you can comment on or make changes to this bug.