Bug 10640 - audio skipping on 2.6.26-rc1
audio skipping on 2.6.26-rc1
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 13:55 UTC by Rafael J. Wysocki
Modified: 2008-05-13 15:05 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 13:55:48 UTC
Subject    : audio skipping on 2.6.26-rc1
Submitter  : Miklos Szeredi <miklos@szeredi.hu>
Date       : 2008-05-07 7:56
References : http://marc.info/?l=linux-kernel&m=121014707707781&w=2
Handled-By : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-05-12 12:26:29 UTC

*** This bug has been marked as a duplicate of bug 10616 ***
Comment 2 Rafael J. Wysocki 2008-05-12 12:49:23 UTC
The problem doesn't occur with 2.6.26-rc2 if group scheduling is disabled.

References : http://lkml.org/lkml/2008/5/12/270

Closing.
Comment 3 Adrian Bunk 2008-05-13 06:38:21 UTC
Rafael, do we really know it's the same regression and not another group scheduling regression?
Comment 4 Rafael J. Wysocki 2008-05-13 15:05:08 UTC
This is according to the information from Parag:
References : http://lkml.org/lkml/2008/5/11/242

Note You need to log in before you can comment on or make changes to this bug.