Bug 10635 - AIM7 40% regression with 2.6.26-rc1
AIM7 40% regression with 2.6.26-rc1
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: process_other
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 13:39 UTC by Rafael J. Wysocki
Modified: 2008-05-11 03:05 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 13:39:35 UTC
Subject    : AIM7 40% regression with 2.6.26-rc1
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2008-05-06 5:48
References : http://marc.info/?l=linux-kernel&m=121005301028699&w=2
Handled-By : Matthew Wilcox <matthew@wil.cx>
Handled-By : Ingo Molnar <mingo@elte.hu>
Patch      : http://marc.info/?l=linux-kernel&m=121024818315058&w=2

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-08 14:29:25 UTC
fixed by commit bf726eab3711cf192405d21688a4b21e07b6188a
Comment 2 Adrian Bunk 2008-05-11 03:03:24 UTC
Commit bf726eab3711cf192405d21688a4b21e07b6188a was reverted by commit 00b41ec2611dc98f87f30753ee00a53db648d662 (regression fix caused another regression).
Comment 3 Adrian Bunk 2008-05-11 03:05:06 UTC
fixed by commit 8e3e076c5a78519a9f64cd384e8f18bc21882ce0

Note You need to log in before you can comment on or make changes to this bug.