Bug 10634 - volanoMark regression with kernel 2.6.26-rc1
Summary: volanoMark regression with kernel 2.6.26-rc1
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 10492
  Show dependency tree
 
Reported: 2008-05-08 13:32 UTC by Rafael J. Wysocki
Modified: 2008-06-05 14:07 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 13:32:58 UTC
Subject    : volanoMark regression with kernel 2.6.26-rc1
Submitter  : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date       : 2008-05-06 2:06
References : http://marc.info/?l=linux-kernel&m=121003968414287&w=2
Handled-By : Dhaval Giani <dhaval@linux.vnet.ibm.com>
Handled-By : Srivatsa Vaddagiri <vatsa@linux.vnet.ibm.com>
Handled-By : Ingo Molnar <mingo@elte.hu>
Handled-By : Peter Zijlstra <a.p.zijlstra@chello.nl>
Patch      : http://marc.info/?l=linux-kernel&m=121015292616788&w=2

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.