Bug 10632 - [2.6.26-rc1] Output to console stops when booted without 'vga=791'
[2.6.26-rc1] Output to console stops when booted without 'vga=791'
Status: CLOSED DUPLICATE of bug 9310
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: Frans Pop
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 13:09 UTC by Rafael J. Wysocki
Modified: 2008-06-05 14:08 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: ---


Attachments

Description Rafael J. Wysocki 2008-05-08 13:09:10 UTC
Subject    : [2.6.26-rc1] Output to console stops when booted without 'vga=791'
Submitter  : Frans Pop <elendil@planet.nl>
Date       : 2008-05-05 13:51
References : http://www.ussg.iu.edu/hypermail/linux/kernel/0805.0/2080.html

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Frans Pop 2008-06-01 05:42:40 UTC

*** This bug has been marked as a duplicate of bug 9310 ***

Note You need to log in before you can comment on or make changes to this bug.