Bug 10631 - Please revert 709f744 (x86: bitops asm constraint fixes)
Please revert 709f744 (x86: bitops asm constraint fixes)
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 13:03 UTC by Rafael J. Wysocki
Modified: 2008-05-12 12:25 UTC (History)
3 users (show)

See Also:
Kernel Version: commit 709f744
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 13:03:47 UTC
Subject    : Please revert 709f744 (x86: bitops asm constraint fixes)
Submitter  : Simon Holm Thøgersen <odie@cs.aau.dk>
Date       : 2005-05-05 09:35
References : http://www.ussg.iu.edu/hypermail/linux/kernel/0805.0/1963.html
Handled-By : Ingo Molnar <mingo@elte.hu>
Handled-By : "Jan Beulich" <jbeulich@novell.com>
Handled-By : Thomas Gleixner <tglx@linutronix.de>
Patch : http://www.ussg.iu.edu/hypermail/linux/kernel/0805.0/2661.html

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.