Bug 10629 - 2.6.26-rc1-$sha1: RIP __d_lookup+0x8c/0x160
2.6.26-rc1-$sha1: RIP __d_lookup+0x8c/0x160
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 12:52 UTC by Rafael J. Wysocki
Modified: 2008-07-10 13:50 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.26-rc1-afa26be86b65a7183ceac29bdf1f51d6fc6932f0
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 12:52:06 UTC
Subject    : 2.6.26-rc1-$sha1: RIP __d_lookup+0x8c/0x160
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2008-05-05 09:59
References : http://lkml.org/lkml/2008/5/5/28
Handled-By : "Paul E. McKenney" <paulmck@linux.vnet.ibm.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.