Bug 10628 - 2.6.26-rc1-git1 -- trying to get vblank count for disabled pipe 0
2.6.26-rc1-git1 -- trying to get vblank count for disabled pipe 0
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 12:47 UTC by Rafael J. Wysocki
Modified: 2008-05-29 13:50 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1-git1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 12:47:34 UTC
Subject    : 2.6.26-rc1-git1 -- trying to get vblank count for disabled pipe 0
Submitter  : Miles Lane <miles.lane@gmail.com>
Date       : 2008-05-04 21:12
References : http://lkml.org/lkml/2008/5/4/309
Handled-By : Jesse Barnes <jbarnes@virtuousgeek.org>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jesse Barnes 2008-05-08 12:56:27 UTC
The vblank stuff is reverted in Dave's latest DRM update, please re-test.
Comment 2 Rafael J. Wysocki 2008-05-29 13:50:34 UTC
Regressions list annotation:
References : http://lkml.org/lkml/2008/5/25/231

Note You need to log in before you can comment on or make changes to this bug.