Bug 10627 - 2.6.26-rc1 c67x00-ll-hpi compilation failure
2.6.26-rc1 c67x00-ll-hpi compilation failure
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 12:42 UTC by Rafael J. Wysocki
Modified: 2008-05-14 14:30 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.26-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 12:42:16 UTC
Subject    : 2.6.26-rc1 c67x00-ll-hpi compilation failure
Submitter  : Samuel Thibault <samuel.thibault@ens-lyon.org>
Date       : 2008-05-04 13:04
References : http://lkml.org/lkml/2008/5/4/84

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-05-14 14:30:01 UTC
fixed by commit 9f1a0735395ba2b2efa5012b5bf7f915299f1a79

Note You need to log in before you can comment on or make changes to this bug.