Bug 10625 - 2.6.25-$sha1: RIP call_for_each
2.6.25-$sha1: RIP call_for_each
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-08 12:37 UTC by Rafael J. Wysocki
Modified: 2008-05-09 00:18 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-c3bf9bc243092c53946fd6d8ebd6dc2f4e572d48
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-08 12:37:27 UTC
Subject    : 2.6.25-$sha1: RIP call_for_each
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2008-04-28 00:55
References : http://lkml.org/lkml/2008/4/27/227
Handled-By : Jens Axboe <jens.axboe@oracle.com>
Patch      : http://lkml.org/lkml/2008/4/29/100

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2008-05-09 00:18:20 UTC
Fix is merged

Note You need to log in before you can comment on or make changes to this bug.