Bug 10615 - Oops with strace_test
Oops with strace_test
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-07 15:13 UTC by Rafael J. Wysocki
Modified: 2008-05-13 03:02 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-06679-g0ff5ce7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-07 15:13:18 UTC
Subject    : Oops with strace_test
Submitter  : Eric Sesterhenn <snakebyte@gmx.de>
Date       : 2008-04-30 14:12
References : http://lkml.org/lkml/2008/4/30/162
Handled-By : Suresh Siddha <suresh.b.siddha@intel.com>
Patch      : http://lkml.org/lkml/2008/5/7/225

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 2 Eric Sesterhenn 2008-05-13 03:02:10 UTC
to round this up, i tested current -git again to confirm it is fixed

Note You need to log in before you can comment on or make changes to this bug.