Bug 10614 - WARNING: at include/linux/blkdev.h:431 blk_queue_init_tags+0x110/0x11f()
WARNING: at include/linux/blkdev.h:431 blk_queue_init_tags+0x110/0x11f()
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-07 15:07 UTC by Rafael J. Wysocki
Modified: 2008-06-13 07:10 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-git16
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-07 15:07:05 UTC
Subject    : WARNING: at include/linux/blkdev.h:431 blk_queue_init_tags+0x110/0x11f()
Submitter  : "J.A. Magallón" <jamagallon@ono.com>
Date       : 2008-05-01 02:50
References : http://lkml.org/lkml/2008/4/30/614
Handled-By : Nick Piggin <npiggin@suse.de>
Handled-By : Jens Axboe <jens.axboe@oracle.com>

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jens Axboe 2008-05-08 00:14:44 UTC
Patch is already sitting in the block git repo, just waiting for a pull.
Comment 2 Rafael J. Wysocki 2008-06-13 07:10:07 UTC
The problem should be fixed in the mainline.  Closing.

Note You need to log in before you can comment on or make changes to this bug.