Bug 10613 - BIOS bug, APIC version is 0 for CPU#0!
BIOS bug, APIC version is 0 for CPU#0!
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: Yinghai Lu
:
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-05-07 14:46 UTC by Rafael J. Wysocki
Modified: 2008-06-05 14:05 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-03530-g94bc891
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-05-07 14:46:00 UTC
Subject    : BIOS bug, APIC version is 0 for CPU#0!
Submitter  : Gabriel C <nix.or.die@googlemail.com>
Date       : 2008-05-03 15:11
References : http://www.ussg.iu.edu/hypermail/linux/kernel/0805.0/1258.html

This entry is being used for tracking a regression from 2.6.25.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Yinghai Lu 2008-05-22 17:38:29 UTC
http://lkml.org/lkml/2008/5/22/493
Comment 2 Rafael J. Wysocki 2008-05-24 14:05:15 UTC
Regressions list annotation:
Handled-By : Yinghai Lu <yhlu.kernel@gmail.com>
Patch : http://lkml.org/lkml/2008/5/22/493
Comment 3 Yinghai Lu 2008-05-24 14:52:24 UTC
please use that updated patch.

http://lkml.org/lkml/2008/5/22/506

Note You need to log in before you can comment on or make changes to this bug.