Bug 10495 - Voyager phys_cpu_present_map compile error
Voyager phys_cpu_present_map compile error
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
: 10673 (view as bug list)
Depends on:
Blocks: 10492
  Show dependency treegraph
 
Reported: 2008-04-20 17:12 UTC by Adrian Bunk
Modified: 2008-05-14 15:42 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-04-20 17:12:29 UTC
Subject         : Voyager phys_cpu_present_map compile error
Submitter       : Adrian Bunk <adrian.bunk@movial.fi>
References      : http://lkml.org/lkml/2008/4/20/259
Caused-By       : Alexey Starikovskiy <astarikovskiy@suse.de>
                  commit 2fe60147570231cde0d1f14711d2e34ccdf54b65
Comment 1 Adrian Bunk 2008-05-11 14:34:13 UTC
*** Bug 10673 has been marked as a duplicate of this bug. ***
Comment 2 Rafael J. Wysocki 2008-05-11 14:41:21 UTC
Regressions list annotation:
References : http://marc.info/?l=linux-kernel&m=121032450804476&w=4
Handled-By : James Bottomley <James.Bottomley@HansenPartnership.com>
Handled-By : Ingo Molnar <mingo@elte.hu>
Handled-By : WANG Cong <xiyou.wangcong@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=121042819904974&w=4
Comment 3 Adrian Bunk 2008-05-14 15:42:20 UTC
fixed by commit f8955ebe3ea85a9d3ff2685ee64386fd34434cf3

Note You need to log in before you can comment on or make changes to this bug.