Bug 10450 - sh64: add missing #include <asm/fpu.h>'s
Summary: sh64: add missing #include <asm/fpu.h>'s
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-04-13 11:23 UTC by Adrian Bunk
Modified: 2008-04-15 11:30 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-rc9
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-04-13 11:23:50 UTC
Subject         : sh64: add missing #include <asm/fpu.h>'s
Submitter       : Adrian Bunk <bunk@kernel.org>
References      : http://lkml.org/lkml/2008/4/13/171
Caused-By       : Paul Mundt <lethal@linux-sh.org>
                  commit 9bbafce2eec190ef7e44b0eb1095ba17ce6ad3af
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://lkml.org/lkml/2008/4/13/171
Comment 1 Rafael J. Wysocki 2008-04-13 11:50:40 UTC
This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 2 Adrian Bunk 2008-04-15 11:30:37 UTC
fixed by commit 50387b3e11075fe798f5d44fa1b5491788a8742a

Note You need to log in before you can comment on or make changes to this bug.