Bug 10434 - 2.6.25-rc8: FTP transfer errors
Summary: 2.6.25-rc8: FTP transfer errors
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-04-09 13:57 UTC by Rafael J. Wysocki
Modified: 2008-04-13 13:39 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-04-09 13:57:46 UTC
Subject    : 2.6.25-rc8: FTP transfer errors
Submitter  : Mark Lord <lkml@rtr.ca>
Date       : 2008-04-09 00:56
References : http://lkml.org/lkml/2008/4/9/4
Handled-By : Jeff Garzik <jeff@garzik.org>
Handled-By : YOSHIFUJI Hideaki / 吉藤英明 <yoshfuji@linux-ipv6.org>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-04-13 11:17:26 UTC
Regressions list annotation:
Handled-By : "Ilpo Järvinen" <ilpo.jarvinen@helsinki.fi>
Handled-By : David S. Miller <davem@davemloft.net>
Handled-By : Evgeniy Polyakov <johnpol@2ka.mipt.ru>

Caused by:

[c67499c0e772064b37ad75eb69b28fc218752636 is first bad commit
commit c67499c0e772064b37ad75eb69b28fc218752636
Author: Pavel Emelyanov <xemul@openvz.org>
Date:   Thu Jan 31 05:06:40 2008 -0800

    [NETNS]: Tcp-v4 sockets per-net lookup.

    Signed-off-by: Pavel Emelyanov <xemul@openvz.org>
    Signed-off-by: David S. Miller <davem@davemloft.net>
Comment 2 Rafael J. Wysocki 2008-04-13 12:22:15 UTC
Regressions list annotation:
Patch : http://lkml.org/lkml/2008/4/10/409

Note You need to log in before you can comment on or make changes to this bug.