Bug 10414 - Compilation broken by commit 92c9d07507f0a90b64172bfede7e6fa845e8e66b
Summary: Compilation broken by commit 92c9d07507f0a90b64172bfede7e6fa845e8e66b
Status: CLOSED CODE_FIX
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: pvrusb (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Michael Krufky
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-04-07 04:35 UTC by Rafael J. Wysocki
Modified: 2008-04-07 20:45 UTC (History)
4 users (show)

See Also:
Kernel Version: commit 92c9d07507f0a90b64172bfede7e6fa845e8e66b
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-04-07 04:35:05 UTC
Submitter  : Soeren Sonnenburg <kernel@nn7.de>
Date       : 2008-04-07 04:20
References : http://bugzilla.kernel.org/show_bug.cgi?id=10319#c14

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-04-07 04:35:43 UTC
Caused by:

commit 92c9d07507f0a90b64172bfede7e6fa845e8e66b
Author: Michael Krufky <mkrufky@linuxtv.org>
Date:   Sat Mar 15 23:59:29 2008 -0300

    V4L/DVB (7497): pvrusb2: add new usb pid for 73xxx models

    Signed-off-by: Michael Krufky <mkrufky@linuxtv.org>
    Signed-off-by: Mauro Carvalho Chehab <mchehab@infradead.org>
Comment 2 Michael Krufky 2008-04-07 05:02:23 UTC
I sent in a patch to fix this yesterday:

http://lkml.org/lkml/2008/4/6/113
Comment 3 Rafael J. Wysocki 2008-04-07 05:38:58 UTC
Regressions list annotation:
Handled-By : Michael Krufky <mkrufky@linuxtv.org>
Patch : http://lkml.org/lkml/2008/4/6/113
Comment 4 Michael Krufky 2008-04-07 14:42:50 UTC
:-(  Maybe my email voice isn't loud enough, but this patch needs to get into Linus' tree.

I emailed him and I see him merging patches, but this one isn't in yet.

Maybe he'll respond to a pull request.  Can you take of that, Mauro, if he hasn't merged the fix by the time you see this?

Note You need to log in before you can comment on or make changes to this bug.