Bug 10384 - 2.6.25-rc6-git2: warn_on_slowpath for tcp_simple_retransmit
Summary: 2.6.25-rc6-git2: warn_on_slowpath for tcp_simple_retransmit
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Networking
Classification: Unclassified
Component: IPV4 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ilpo Järvinen
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-04-02 11:11 UTC by Rafael J. Wysocki
Modified: 2008-04-08 14:50 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc6-git2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-04-02 11:11:43 UTC
Subject    : 2.6.25-rc6-git2: warn_on_slowpath for tcp_simple_retransmit
Submitter  : "Alessandro Suardi" <alessandro.suardi@gmail.com>
Date       : 2008-04-02 00:28
References : http://lkml.org/lkml/2008/4/1/408
Handled-By : "Ilpo Järvinen" <ilpo.jarvinen@helsinki.fi>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-04-03 13:41:31 UTC
Patch : http://lkml.org/lkml/2008/4/3/131
Comment 2 Ilpo Järvinen 2008-04-07 04:30:15 UTC
Please use this version of the patch instead:

http://marc.info/?l=linux-netdev&m=120756760521961&w=2
Comment 3 Rafael J. Wysocki 2008-04-07 04:40:09 UTC
Regressions list annotation:
Patch : http://marc.info/?l=linux-netdev&m=120756760521961&w=2
Comment 4 Rafael J. Wysocki 2008-04-08 14:50:00 UTC
References : http://lkml.org/lkml/2008/4/7/321

Alessandro said:

This one is very difficult to verify. It happened exactly once in
 now 20 days... I'll be away from the box until the weekend,
 when I'll compile whatever kernel-of-the-day with Ilpo's fix
 on top, if it isn't in mainline by then, and... well, keep the
 torrents alive with an eye on the kernel logs.

Note You need to log in before you can comment on or make changes to this bug.