Bug 10366 - 2.6.25-rc7: warn_on_slowpath triggered
Summary: 2.6.25-rc7: warn_on_slowpath triggered
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: PCI (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jesse Barnes
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-30 11:34 UTC by Rafael J. Wysocki
Modified: 2008-05-01 17:51 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-30 11:34:20 UTC
Subject    : 2.6.25-rc7: warn_on_slowpath triggered
Submitter  : Bob Tracy <rct@frus.com>
Date       : 2008-03-29 17:29
References : http://lkml.org/lkml/2008/3/29/125

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Chuck Ebbert 2008-04-01 16:50:32 UTC
Patch:
http://lkml.org/lkml/2008/3/30/245
Comment 2 Rafael J. Wysocki 2008-04-01 17:33:46 UTC
Regressions list annotation:
Handled-By : Björn Steinbrink <B.Steinbrink@gmx.de>
Patch : http://lkml.org/lkml/2008/3/30/245

[Tag : value have to be in the same line for my script to pick them up.]
Comment 3 Jesse Barnes 2008-05-01 17:51:25 UTC
Sorry, totally missed this one, but it looks like Ingo already queued it up.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.