Bug 10365 - usb-storage, error reading the last 8 sectors, regression in 2.6.25-rc7
usb-storage, error reading the last 8 sectors, regression in 2.6.25-rc7
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-03-30 11:30 UTC by Rafael J. Wysocki
Modified: 2008-06-02 09:31 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-30 11:30:30 UTC
Subject    : usb-storage, error reading the last 8 sectors, regression in 2.6.25-rc7
Submitter  : Sergey Dolgov <solkaa@gmail.com>
Date       : 2008-03-30 11:49
References : http://lkml.org/lkml/2008/3/30/11

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alan Stern 2008-06-02 08:43:42 UTC
As shown in this thread:

   http://marc.info/?l=linux-usb&m=120698030111053&w=2

this isn't a bug in the kernel.  Rather it is a bug in VMWare's emulation.  This bug report can be rejected.

Note You need to log in before you can comment on or make changes to this bug.