Bug 10344 - [2.6.25-rc6] possible regression: X server dying
[2.6.25-rc6] possible regression: X server dying
Status: REJECTED INVALID
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 14:52 UTC by Rafael J. Wysocki
Modified: 2008-04-13 18:11 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc6
Tree: Mainline
Regression: ---


Attachments

Description Rafael J. Wysocki 2008-03-27 14:52:26 UTC
Subject    : [2.6.25-rc6] possible regression: X server dying
Submitter  : Tilman Schmidt <tilman@imap.cc>
Date       : 2008-03-24 23:38
References : http://lkml.org/lkml/2008/3/24/260
Handled-By : "Dave Airlie" <airlied@gmail.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-04-13 18:11:21 UTC
Tilman said:

I have reproduced the issue on kernel 2.6.22.17, so it looks like it's
not a kernel regression, but an X server issue.

References: http://lkml.org/lkml/2008/4/13/349

Note You need to log in before you can comment on or make changes to this bug.