Bug 10343 - 103 sec. latency: sync_page() with TASK_UNINTERRUPTIBLE (?) (bisected)
Summary: 103 sec. latency: sync_page() with TASK_UNINTERRUPTIBLE (?) (bisected)
Status: CLOSED CODE_FIX
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-27 14:34 UTC by Rafael J. Wysocki
Modified: 2008-03-27 17:22 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-27 14:34:39 UTC
Subject    : 103 sec. latency: sync_page() with TASK_UNINTERRUPTIBLE (?) (bisected)
Submitter  : "Carlos R. Mafra" <crmafra2@gmail.com>
Date       : 2008-03-23 00:47
References : http://lkml.org/lkml/2008/3/22/211
Handled-By : "KOSAKI Motohiro" <kosaki.motohiro@jp.fujitsu.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.