Bug 10305 - 2.6.25-rc6: kernel BUG at fs/sysfs/file.c:89
Summary: 2.6.25-rc6: kernel BUG at fs/sysfs/file.c:89
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: SysFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-21 18:25 UTC by Rafael J. Wysocki
Modified: 2008-04-02 05:08 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-21 18:25:09 UTC
Subject    : 2.6.25-rc6: kernel BUG at fs/sysfs/file.c:89
Submitter  : Christian Kujau <lists@nerdbynature.de>
Date       : 2008-03-21 23:35
References : http://lkml.org/lkml/2008/3/21/408

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Greg Kroah-Hartman 2008-04-01 23:17:36 UTC
This is now fixed.  

Changeset 815d2d50da41f28aae58f5e9b3c61c3094422749 fixed it

Note You need to log in before you can comment on or make changes to this bug.