Bug 10304 - 2.6.25-rc5-git5 KVM memory not freed
Summary: 2.6.25-rc5-git5 KVM memory not freed
Status: CLOSED CODE_FIX
Alias: None
Product: Virtualization
Classification: Unclassified
Component: kvm (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: virtualization_kvm
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-21 18:16 UTC by Rafael J. Wysocki
Modified: 2008-03-27 16:03 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc5-git5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-21 18:16:48 UTC
Subject    : 2.6.25-rc5-git5 KVM memory not freed
Submitter  : "Ioan Ionita" <opslynx@gmail.com>
Date       : 2008-03-20 18:41
References : http://lkml.org/lkml/2008/3/20/136

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-27 14:39:31 UTC
Handled-By : Avi Kivity <avi@qumranet.com>
Patch : http://lkml.org/lkml/2008/3/23/216
Comment 2 Adrian Bunk 2008-03-27 16:03:05 UTC
fixed by commit e48bb497b95a0f7127f9ff596a6b4c4b206f7dcf

Note You need to log in before you can comment on or make changes to this bug.