Bug 10291 - 2.6.25-rc6 hangs at resume after suspend to RAM on Mac mini Core Duo
2.6.25-rc6 hangs at resume after suspend to RAM on Mac mini Core Duo
Status: CLOSED DUPLICATE of bug 10345
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 9832
  Show dependency treegraph
 
Reported: 2008-03-20 03:08 UTC by Rafael J. Wysocki
Modified: 2008-04-02 15:28 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-20 03:08:48 UTC
Subject    : 2.6.25-rc6 hangs at resume after suspend to RAM on Mac mini Core Duo
Submitter  : Tino Keitel <tino.keitel@gmx.de>
Date       : 2008-03-20 07:05
References : http://lkml.org/lkml/2008/3/20/23

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-04-02 15:28:17 UTC

*** This bug has been marked as a duplicate of bug 10345 ***

Note You need to log in before you can comment on or make changes to this bug.