Bug 10286 - regression: cannot run Postfix sendmail command as non-root
Summary: regression: cannot run Postfix sendmail command as non-root
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-19 15:55 UTC by Rafael J. Wysocki
Modified: 2008-03-21 13:14 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-19 15:55:13 UTC
Subject    : [2.6.25-rc5-mm1] regression: cannot run Postfix sendmail command as non-root
Submitter  : Tilman Schmidt <tilman@imap.cc>
Date       : 2008-03-19 17:52
References : http://marc.info/?l=linux-kernel&m=120596507521149&w=4
Handled-By : "Benjamin Thery" <ben.thery@gmail.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-19 15:56:19 UTC
Caused by:

commit e9720acd728a46cb40daa52c99a979f7c4ff195c
Author: Pavel Emelyanov <xemul@openvz.org>
Date:   Fri Mar 7 11:08:40 2008 -0800

    [NET]: Make /proc/net a symlink on /proc/self/net (v3)
Comment 2 Rafael J. Wysocki 2008-03-20 07:38:18 UTC
Handled-By : Andre Noll <maan@systemlinux.org>
Patch : http://thread.gmane.org/gmane.linux.kernel/655148

Note You need to log in before you can comment on or make changes to this bug.