Bug 10279 - suspend slow in 2.6.25-rc6
Summary: suspend slow in 2.6.25-rc6
Status: CLOSED CODE_FIX
Alias: None
Product: ACPI
Classification: Unclassified
Component: EC (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Alexey Starikovskiy
URL:
Keywords:
Depends on: 9998
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-18 17:25 UTC by Rafael J. Wysocki
Modified: 2008-10-17 14:40 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.25-rc6
Tree: Mainline
Regression: Yes


Attachments
Change msleep(5) to original udelay(100) (983 bytes, patch)
2008-03-18 18:08 UTC, Alexey Starikovskiy
Details | Diff

Description Rafael J. Wysocki 2008-03-18 17:25:56 UTC
Subject    : suspend slow in 2.6.25-rc6
Submitter  : Pavel Machek <pavel@suse.cz>
Date       : 2008-03-18
References : http://lkml.org/lkml/2008/3/18/145
Handled-By : Alexey Starikovskiy <astarikovskiy@suse.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-18 17:31:08 UTC
References : http://lkml.org/lkml/2008/3/17/353
Comment 2 Alexey Starikovskiy 2008-03-18 18:08:27 UTC
Created attachment 15335 [details]
Change msleep(5) to original udelay(100)

Please check if it works.
Comment 3 Len Brown 2008-03-18 19:18:00 UTC
closing as a duplicate of bug 9998, which caused this regression,
and is where this issue is being debugged.

*** This bug has been marked as a duplicate of bug 9998 ***
Comment 4 Adrian Bunk 2008-03-19 01:34:29 UTC
In this case it's not a duplicate (bug 9998 is not a user-visible regression from 2.6.24), but it depends on this bug being fixed.

Reopening, since otherwise we would lose this bug being tracked as a 2.6.25 regression.

Note You need to log in before you can comment on or make changes to this bug.