Bug 10271 - dm raid1: bitops bug
Summary: dm raid1: bitops bug
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: LVM2/DM (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Alasdair G Kergon
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-17 13:25 UTC by Rafael J. Wysocki
Modified: 2008-03-28 15:21 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 8f0205b798f926e2745de5fdebf0a8605c621de6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-17 13:25:52 UTC
Subject    : Re: + dm-raid1-bitops-bug.patch added to -mm tree
Submitter  : Heiko Carstens <heiko.carstens@de.ibm.com>
Date       : 2008-03-17 16:45
References : http://lkml.org/lkml/2008/3/17/174
Handled-By : Alasdair G Kergon <agk@redhat.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline
Comment 2 Heiko Carstens 2008-03-24 05:35:38 UTC
That should fix the issue. Thanks for taking care of it!
Comment 3 Alasdair G Kergon 2008-03-24 05:42:59 UTC
OK - will push this
Comment 4 Rafael J. Wysocki 2008-03-27 15:37:42 UTC
Patch : http://lkml.org/lkml/2008/3/27/296
Comment 5 Adrian Bunk 2008-03-28 15:21:55 UTC
fixed by commit 4cdc1d1fa5c5ac14dc21be19832f02fd0b83867e

Note You need to log in before you can comment on or make changes to this bug.