Bug 10270 - hci crash with bluetooth headset
hci crash with bluetooth headset
Status: RESOLVED DUPLICATE of bug 9871
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 high
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-17 03:43 UTC by Laradji nacer
Modified: 2012-05-21 14:54 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.24-12
Tree: Mainline
Regression: No


Attachments
dmesg output (123.29 KB, application/octet-stream)
2008-03-17 03:44 UTC, Laradji nacer
Details
lspci output (19.44 KB, application/octet-stream)
2008-03-17 03:45 UTC, Laradji nacer
Details
uname -a (84 bytes, application/octet-stream)
2008-03-17 03:45 UTC, Laradji nacer
Details
/proc/version_signature info (28 bytes, application/octet-stream)
2008-03-17 03:46 UTC, Laradji nacer
Details

Description Laradji nacer 2008-03-17 03:43:56 UTC
Latest working kernel version:
Earliest failing kernel version:
Distribution:
Hardware Environment:
Software Environment:
Problem Description:

Steps to reproduce:
Comment 1 Laradji nacer 2008-03-17 03:44:47 UTC
Created attachment 15310 [details]
dmesg output
Comment 2 Laradji nacer 2008-03-17 03:45:24 UTC
Created attachment 15311 [details]
lspci output
Comment 3 Laradji nacer 2008-03-17 03:45:50 UTC
Created attachment 15312 [details]
uname -a
Comment 4 Laradji nacer 2008-03-17 03:46:58 UTC
Created attachment 15313 [details]
/proc/version_signature info
Comment 5 Laradji nacer 2008-03-17 03:51:55 UTC
this bugs cause a crash of my pulseaudio daemon.

It can have a link with the last update of my ubuntu hardy of the package acpi-support,because it was working before.
Comment 6 Laradji nacer 2008-03-17 03:53:20 UTC
The error i found on my dmesg.log you have it in attachment too.
[ 2322.944512] hci_scodata_packet: hci0 SCO packet for unknown connection handle 1
[ 2322.944516] hci_scodata_packet: hci0 SCO packet for unknown connection handle 1
[ 2322.944521] hci_scodata_packet: hci0 SCO packet for unknown connection handle 1
Comment 7 Johan Brannlund 2008-03-17 13:18:49 UTC
This is a duplicate of bug #9871.
Comment 8 Alan 2012-05-21 14:54:58 UTC

*** This bug has been marked as a duplicate of bug 9871 ***

Note You need to log in before you can comment on or make changes to this bug.