Bug 10266 - [PATCH] i810fb: Fix console switch regression
Summary: [PATCH] i810fb: Fix console switch regression
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(Other) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-16 13:34 UTC by Rafael J. Wysocki
Modified: 2008-03-20 02:37 UTC (History)
0 users

See Also:
Kernel Version: commit eaa0ff15c30dc9799eb4d12660edb73aeb6d32c5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-16 13:34:40 UTC
Subject    : [PATCH] i810fb: Fix console switch regression
Submitter  : Stefan Bauer <stefan.bauer@cs.tu-chemnitz.de>
Date       : 2008-03-16 19:42
References : http://lkml.org/lkml/2008/3/16/84

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dave Airlie 2008-03-16 13:39:58 UTC
not mine.
Comment 2 Rafael J. Wysocki 2008-03-17 14:13:26 UTC
Handled-By : Stefan Bauer <stefan.bauer@cs.tu-chemnitz.de>
Patch : http://lkml.org/lkml/2008/3/17/172

Note You need to log in before you can comment on or make changes to this bug.