Bug 10234 - pciehp hang on hp ia64 rx6600
Summary: pciehp hang on hp ia64 rx6600
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: HotPlug (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Kristen
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-12 16:08 UTC by Rafael J. Wysocki
Modified: 2008-03-18 09:18 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.25-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-12 16:08:24 UTC
Submitter  : Alex Chiang <achiang@hp.com>
Date       : 2008-03-12 00:47
References : http://lkml.org/lkml/2008/3/12/31
Handled-By : Mark Lord <mlord@pobox.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alex Chiang 2008-03-12 16:11:54 UTC
Hi Mark,

I'm working on testing your patch now. My test machine is having some difficulties, and I'm out of the office on 13-14 March, returning on 17 March, so please be just a bit patient. :)

Thanks.
Comment 2 Adrian Bunk 2008-03-18 09:18:51 UTC
fixed by commit 9e5858244926f4fddf8ba38a6b4fa3fe68e93836

Note You need to log in before you can comment on or make changes to this bug.