Bug 10229 - revert "ACPI: thermal fixup"
Summary: revert "ACPI: thermal fixup"
Status: CLOSED DUPLICATE of bug 10132
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Thermal (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Zhang Rui
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-11 16:15 UTC by Rafael J. Wysocki
Modified: 2008-03-13 20:42 UTC (History)
3 users (show)

See Also:
Kernel Version: commit 653a00c9662304ef72a3eb4e681c91720960e0b4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-11 16:15:57 UTC
Submitter  : Andrea Arcangeli <andrea@qumranet.com>
Date       : 2008-03-10 18:50
References : http://marc.info/?l=linux-mm-commits&m=120525801028947&w=2
Handled-By : Andrew Morton <akpm@linux-foundation.org>
Patch      : http://marc.info/?l=linux-mm-commits&m=120525801028947&w=2

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline
Comment 1 Zhang Rui 2008-03-13 20:17:26 UTC

*** This bug has been marked as a duplicate of bug 10132 ***
Comment 2 Len Brown 2008-03-13 20:42:02 UTC
Andrea reports that this issue is fixed by the ACPI patch
that is already going upstream today.
http://marc.info/?l=linux-acpi&m=120545455119710&w=2

Note You need to log in before you can comment on or make changes to this bug.