Bug 10228 - endless loop in native_flush_tlb_others in smp_64.c
Summary: endless loop in native_flush_tlb_others in smp_64.c
Status: CLOSED DUPLICATE of bug 10207
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-11 15:47 UTC by Rafael J. Wysocki
Modified: 2008-03-12 15:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.5.25-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-11 15:47:33 UTC
Submitter  : Chr <chunkeey@web.de>
Date       : 2008-03-10 23:16
References : http://lkml.org/lkml/2008/3/10/333
Handled-By : Thomas Gleixner <tglx@linutronix.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-12 15:24:06 UTC

*** This bug has been marked as a duplicate of bug 10207 ***

Note You need to log in before you can comment on or make changes to this bug.