Bug 10218 - [patch] fix ACPI boot regression (was: Re: Linux 2.6.25-rc5)
Summary: [patch] fix ACPI boot regression (was: Re: Linux 2.6.25-rc5)
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-10 14:46 UTC by Rafael J. Wysocki
Modified: 2008-03-10 19:02 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-10 14:46:56 UTC
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2008-03-10 18:04
References : http://lkml.org/lkml/2008/3/10/171
Handled-By : Ingo Molnar <mingo@elte.hu>
Patch      : http://lkml.org/lkml/2008/3/10/171

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-10 19:02:08 UTC
fixed by commit f5dbb55b995b77d396fe2204495a0af3e24d28c2

Note You need to log in before you can comment on or make changes to this bug.