Bug 10211 - drivers/media/video/cx2341x.c: undefined references
Summary: drivers/media/video/cx2341x.c: undefined references
Status: CLOSED CODE_FIX
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Mauro Carvalho Chehab
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-09 16:20 UTC by Rafael J. Wysocki
Modified: 2008-03-20 10:33 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc4-56-gd7fe321
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-09 16:20:51 UTC
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2008-03-07 13:48
References : http://lkml.org/lkml/2008/3/7/168

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Mauro Carvalho Chehab 2008-03-13 14:55:32 UTC
Fixed on changeset:

http://linuxtv.org/hg/v4l-dvb/rev/ba1a6a7bd53b

Please test.
Comment 2 Rafael J. Wysocki 2008-03-17 14:35:50 UTC
Regressions list annotation:
Handled-By : Mauro Carvalho Chehab <mchehab@infradead.org>
Patch : http://linuxtv.org/hg/v4l-dvb/rev/ba1a6a7bd53b
Comment 3 Adrian Bunk 2008-03-20 10:33:19 UTC
fixed by commit eee4470f197cfe88fd8aa871e9227b7033495b67

Note You need to log in before you can comment on or make changes to this bug.