Bug 10210 - 2.6.25-rc4-git3: Handling of audio CDs broken on pata_ali
2.6.25-rc4-git3: Handling of audio CDs broken on pata_ali
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-03-09 16:14 UTC by Rafael J. Wysocki
Modified: 2008-03-17 12:39 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc4-git3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-09 16:14:52 UTC
Date       : 2008-03-08 22:46
References : http://lkml.org/lkml/2008/3/8/123

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-10 14:42:37 UTC
Handled-By : Tejun Heo <htejun@gmail.com>
Patch : http://lkml.org/lkml/2008/3/10/69

This patch fixes the issue for me.
Comment 2 Rafael J. Wysocki 2008-03-16 10:55:58 UTC
Tejun, IIRC the patch was sent upstream, but there was an objection from Alan regarding the it821x part.  The ALi patch is apparently correct, though, so can you please tell me what's the current status of it?
Comment 3 Tejun Heo 2008-03-16 17:21:27 UTC
Will update the patch and re-post.

Note You need to log in before you can comment on or make changes to this bug.