Bug 10209 - 2.6.25 sysdev API problem
Summary: 2.6.25 sysdev API problem
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: SysFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-09 16:09 UTC by Rafael J. Wysocki
Modified: 2008-03-10 19:00 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-09 16:09:40 UTC
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2008-03-08 16:56
References : http://lkml.org/lkml/2008/3/8/59
Handled-By : Greg KH <gregkh@suse.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-10 04:03:32 UTC
Patch: http://lkml.org/lkml/2008/3/9/10
Comment 2 Rafael J. Wysocki 2008-03-10 06:19:24 UTC
Handled-By : Balaji Rao <balajirrao@gmail.com>
Comment 3 Adrian Bunk 2008-03-10 19:00:23 UTC
fixed by commit ef79df263062fd04fe9db4ee1b9f014a87a8e924

Note You need to log in before you can comment on or make changes to this bug.