Bug 10208 - [regression]2.6.25-rc4: boot panic on alpha
Summary: [regression]2.6.25-rc4: boot panic on alpha
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Alpha (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Richard Henderson
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-09 15:55 UTC by Rafael J. Wysocki
Modified: 2008-03-09 16:44 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-09 15:55:03 UTC
Submitter  : Bob Tracy <rct@frus.com>
Date       : 2008-03-07 04:41
References : http://lkml.org/lkml/2008/3/6/513
Handled-By : Ivan Kokshaysky <ink@jurassic.park.msu.ru>
Patch      : http://lkml.org/lkml/2008/3/7/221

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.