Bug 10200 - crypto/ section fixes
Summary: crypto/ section fixes
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-08 14:00 UTC by Adrian Bunk
Modified: 2008-03-09 17:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-rc4-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-03-08 14:00:04 UTC
Subject         : crypto/ section fixes
Submitter       : Adrian Bunk <bunk@kernel.org>
References      : http://lkml.org/lkml/2008/3/8/125
Caused-By       : Herbert Xu <herbert@gondor.apana.org.au>
                  commit 76fc60a2e3c6aa6e98cd3a5cb81a1855c637b274
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://lkml.org/lkml/2008/3/8/125
Comment 1 Rafael J. Wysocki 2008-03-09 15:21:19 UTC
This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 2 Adrian Bunk 2008-03-09 17:26:50 UTC
Fixed by commit f13ba2f7d3a877967477ec8f64e1dae7a967c7e2

Note You need to log in before you can comment on or make changes to this bug.