Bug 10189 - libata: allow LLDs w/o any reset method
Summary: libata: allow LLDs w/o any reset method
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-06 15:21 UTC by Rafael J. Wysocki
Modified: 2008-03-10 18:59 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.5.25-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-06 15:21:20 UTC
Submitter       : Ingo Molnar <mingo@elte.hu>
Date            : 2008-03-06 10:25
References      : http://marc.info/?l=linux-kernel&m=120479928020617&w=2
Handled-By      : Tejun Heo <htejun@gmail.com>
Patch           : http://marc.info/?l=linux-ide&m=120477660124629&w=2

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-10 18:59:10 UTC
fixed by commit eec59f76e9010e22d5736cf1907af4a92067522e

Note You need to log in before you can comment on or make changes to this bug.