Bug 10188 - 2.6.25-rc4: crash on boot when SMP enabled
2.6.25-rc4: crash on boot when SMP enabled
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-03-06 15:16 UTC by Rafael J. Wysocki
Modified: 2008-03-10 05:58 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-06 15:16:56 UTC
Submitter       : Pavel Machek <pavel@ucw.cz>
Date            : 2008-03-06 10:29
References      : http://marc.info/?l=linux-kernel&m=120480512530063&w=2
Handled-By      : "Yinghai Lu" <yhlu.kernel@gmail.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-10 05:58:39 UTC
References : http://lkml.org/lkml/2008/3/10/59

Pavel said:

"I did an update to 2.6.25-rc4, and problem is now gone. Seems like
something really fixed it ;-)."

Note You need to log in before you can comment on or make changes to this bug.