Bug 10187 - 2.6.25-rc4 OOMs itself dead on bootup
Summary: 2.6.25-rc4 OOMs itself dead on bootup
Status: CLOSED INVALID
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-06 15:13 UTC by Rafael J. Wysocki
Modified: 2008-03-10 05:49 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-06 15:13:41 UTC
Submitter       : Frank Sorenson <frank@tuxrocks.com>
Date            : 2008-03-06 17:26
References      : http://marc.info/?l=linux-kernel&m=120482709209046&w=2
Handled-By      : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-09 15:48:38 UTC
Patch : http://lkml.org/lkml/2008/3/8/15
Comment 2 Adrian Bunk 2008-03-10 03:32:41 UTC
Frank said:

Not a regression, and the patch is not required.  The OOM was caused by
something specific to my system, and it's been resolved.

Note You need to log in before you can comment on or make changes to this bug.