Bug 10186 - SCSI_AIC94XX must depend on SCSI
Summary: SCSI_AIC94XX must depend on SCSI
Status: CLOSED CODE_FIX
Alias: None
Product: SCSI Drivers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: scsi_drivers-other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-06 15:08 UTC by Rafael J. Wysocki
Modified: 2008-03-28 15:56 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc4-56-gd7fe321
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-06 15:08:16 UTC
Submitter       : Toralf Förster <toralf.foerster@gmx.de>
Date            : 2008-03-06 19:09
References      : http://marc.info/?l=linux-kernel&m=120483073617232&w=2
Handled-By      : Adrian Bunk <bunk@kernel.org>
Patch           : http://marc.info/?l=linux-kernel&m=120483499725928&w=2

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-28 15:56:44 UTC
fixed by commit 67951f63807328b81e45c3c87af049c55c0a0081

Note You need to log in before you can comment on or make changes to this bug.